Author Topic: Internet not working on just one device.  (Read 1147 times)

0 Members and 1 Guest are viewing this topic.

Offline Sho'Time

  • General Member
Internet not working on just one device.
« on: Monday 20 February 2017, 12:07:44 PM »
So I'm having to use my work laptop for posting on here and internet in general at the moment, but my SkyGo is all hooked up to my main laptop which I need to watch the match tonight so any help would be appreciated ASAP!

When trying to use any internet application (I've tried Chrome/Firefox/IE) my homepage is loaded fine, but when I try to navigate to another website it just stays on the 'whirling circle' for I don't know how long until it comes up with an error saying the website took too long to respond.

My WIFI is connected fine, full bars, no issues - every other device works fine so no connectivity problems? Absolutely baffled here so any help appreciated!

Offline Dave

  • Administrator
Re: Internet not working on just one device.
« Reply #1 on: Monday 20 February 2017, 06:44:27 PM »
Does your work allow you to use the internet normally? And if so are you normally connected to their network?

Your traffic is probably trying to go via their proxy, in which case you might need to go via a VPN.

Offline Sho'Time

  • General Member
Re: Internet not working on just one device.
« Reply #2 on: Tuesday 21 February 2017, 09:37:30 AM »
Yeah, my work laptop works absolutely fine both at home and at work, wired or wireless.

My home laptop has never had a problem with access until recently and this has completely stumped me, I've tried a lot of the suggestions on Google around deleting and re-adding the network etc. but still no joy.

Offline neesy111

  • General Member
Re: Internet not working on just one device.
« Reply #3 on: Tuesday 21 February 2017, 03:37:17 PM »
Yeah, my work laptop works absolutely fine both at home and at work, wired or wireless.

My home laptop has never had a problem with access until recently and this has completely stumped me, I've tried a lot of the suggestions on Google around deleting and re-adding the network etc. but still no joy.

Have you tried going into command prompt and pinging websites? 

Offline Dave

  • Administrator
Re: Internet not working on just one device.
« Reply #4 on: Tuesday 21 February 2017, 09:34:28 PM »
Flush DNS and renew.

Edit: totally misread your first post btw, was sure the problem was on your work laptop. :lol:

Offline Northerngimp

  • Brexit W*nker
  • General Member
Re: Internet not working on just one device.
« Reply #5 on: Wednesday 22 February 2017, 09:12:46 AM »
Have you tired your laptop on a friends home broadband/wifi to see if it works?

Uninstall and reinstall the browsers
flush DNS.

Where is the router in the house?
Do you have a network cable, can you try it with a network cable?

Offline Sho'Time

  • General Member
Re: Internet not working on just one device.
« Reply #6 on: Sunday 26 February 2017, 10:26:49 PM »
It appears to be an issue with the firewalls, but is working OK now, or at least has done today. Will check back and try these suggestions if it plays up again - cheers :)