Author Topic: Keyboard format  (Read 1374 times)

0 Members and 1 Guest are viewing this topic.

Offline Belfast Boy

  • General Member
Keyboard format
« on: Wednesday 24 August 2005, 11:09:42 AM »
Since I had to reinstall Windows XP my keyboard has reverted to what I think is a US style.
ie # instead of a pound sign and " and @ being mixed up. I have checked everything I can is set to UK rather than US. Any ideas?

Andy

  • Guest
Re: Keyboard format
« Reply #1 on: Wednesday 24 August 2005, 12:27:09 PM »
'Control Panel' --> 'Regional and Language Options'

Make sure all the things on the first page are either "english (united kingdom)" or "united kindom".

Click 'languages'-->'details'

In the 'default input lanuage' drop down box, select 'english (united kingom) - united kindom', if it's there. If it isn't there, click 'add', under the 'inputt language' drop down box, select 'english' (united kingom)', under the keyboard IME drop down box, select 'united kindom'.

Press okay.

You should now be back on the settings screen from before; select 'english' (united kingom)' from the default input language list.

Offline Belfast Boy

  • General Member
Re: Keyboard format
« Reply #2 on: Wednesday 24 August 2005, 12:32:04 PM »
£££££££££££££££££££££££££££

"Wohooo" says me, cheers Andy.